[Aquamacs-bugs] [OS X Emacs] Aquamacs Emacs 1.4rc1

David Reitter david.reitter at gmail.com
Wed May 28 11:23:00 EDT 2008

On 28 May 2008, at 15:57, Joseph C. Slater PE, PhD wrote:
> OK, this is it, C-x C-f opens in a new window even if you are using  
> tabs.

Only if you've got Options -> Show Buffers in New Frames  (or slightly  
differently worded in 1.4rc1) is still turned on.
You need to turn that off manually.

>> Did you try to use it on the *scratch* buffer?  That one has a  
>> designated file now, so your changes are saved there.  This is  
>> indicated in the echo area.
> Just tried that to. After echoing C-x, C-s does nothing... I did  
> move my personal .emacs file to make sure.
> I just tried a "dummy" account. No problems there.


> I've removed everything starting with .emacs to another folder  
> (dotemacs) and the problem persists.

There's more than .emacs: check your ~/Library and /Library.  See also  
the manual.

- D

More information about the MacOSX-Emacs mailing list