[OS X Emacs] Re: aquamacs 1.6: latex preview not working

David Strozzi david.strozzi at gmail.com
Wed Jan 21 01:20:36 EST 2009

OK, now I'm really frustrated.  When I get a latex error, C-c ` keeps
giving me "Wrong type argument: stringp nil".  I also had to manually
tpye that since Command-C in aquamacs and then Command-V in firefox
doesn't paste anything.

Is there a way i can really "start over" with aquamacs?  Just get rid
of all my old config files (except my 'real' .emacs of course), the
app files, Library/foo, /Users/me/Library/foo, etc etc etc?

Or is 1.6 just a lemon???  I doubt it.


On Tue, Jan 20, 2009 at 9:50 PM, David Strozzi <david.strozzi at gmail.com> wrote:
> Hi,
> I have a powerpc running 10.5.6.  I did some dumb things, but here's
> where they stand:
> I installed aquamacs 1.5.  Tex files could be edited, preview worked
> (meaning the inline images for equations, not apple's pdf viewer).
> I then installed aquamacs 1.6.  I renamed the 1.5 app to aquamacs 1.5
> first, and after installing 1.6 renamed it to aquamacs 1.6.  Previes
> never even appears in the 1.6 menu.
> I deleted 1.5, renamed 1.6 back to Aquamacs Emacs, un-installed and
> re-installed from scratch, tried deleting assorting config dirs (like
> /Library/Preferences/Aquamacs*) - still no luck.
> How can I return to normalcy?  Is there a way to get aquamacs to
> factory defaults, including default config files?
> I apologize if there's already a place w/ instructions on this.
> Thanks,
> Dave

More information about the MacOSX-Emacs mailing list