[OS X Emacs] aquamacs 1.6: latex preview not working

David Reitter david.reitter at gmail.com
Wed Jan 21 08:46:30 EST 2009

On 21 Jan 2009, at 00:50, David Strozzi wrote:
> I deleted 1.5, renamed 1.6 back to Aquamacs Emacs, un-installed and
> re-installed from scratch, tried deleting assorting config dirs (like
> /Library/Preferences/Aquamacs*) - still no luck.

The name of the .app shouldn't matter.
Just don't rename while it's running.

> How can I return to normalcy?  Is there a way to get aquamacs to
> factory defaults, including default config files?

Help -> Diagnose -> Start w/o customizations

You can then Save Options.
You also need to delete ~/.emacs, Preferences.el (in Library folder)  
and any installed plugins (in Library folders).

http://aquamacs.org -- Aquamacs: Emacs on Mac OS X
http://aquamacs.org/donate -- Could we help you? Return the favor and  
support the Aquamacs Project!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2193 bytes
Desc: not available
URL: <http://email.esm.psu.edu/pipermail/macosx-emacs/attachments/20090121/b0dbb2c1/attachment.p7s>

More information about the MacOSX-Emacs mailing list