[OS X Emacs] I must have done something stupid

Nathaniel Cunningham nathaniel.cunningham at gmail.com
Wed Sep 16 23:24:03 EDT 2009

On Wed, Sep 16, 2009 at 7:09 PM, Salvatore Enrico Indiogine <
hindiogine at gmail.com> wrote:

> I am running Aquamacs 2.0 preview 2 on OSX 10.5.8.   I must have done
> something stupid because I lost my spellcheck.   I tried doing what is
> written on the Aquamacs web site.  Actually I tried both methods.  It
> all installs OK.   I turn on one of the libraries.
> M-x ispell gives Error: No word lists can be found for the language en_US
> I tried stuff from the Edit -> Spelling menu, but nothing works.
Spell checking has not yet been incorporated into the 2.0 master, although
it has been added to the spelling branch.  This will include integration
with the OS X spellchecker, as well as the cocoAspell integration
improvements from version 1.4+.  There is bug I have not yet squashed in the
code that integrates the OS X spellchecker into Aquamacs, causing a hang
depending on the face of the buffer being spellchecked.  Once this is fixed
and tested, the spelling branch will be merged into the 2.0 master.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://email.esm.psu.edu/pipermail/macosx-emacs/attachments/20090916/489b61ee/attachment.html>

More information about the MacOSX-Emacs mailing list