[OS X Emacs] v3.2 could not save files on Mac OS X 10.10.2

Sand Stone sand.m.stone at gmail.com
Thu Jan 22 10:46:25 EST 2015

Thanks, David. I just did some debugging on my init file. The culprit is
the behavior of write-hook function. Looks like it's already documented
here (in the comment section :-):

Thanks for your time, after return nil. The Emacs3.2 works now on my Mac.

On Thu, Jan 22, 2015 at 5:32 AM, David Reitter <david.reitter at gmail.com>

> On Jan 21, 2015, at 3:41 AM, Sand Stone <sand.m.stone at gmail.com> wrote:
> >
> > Hi. I just upgraded from 2.5 to 3.2. I was quite excited to give it a
> spin.
> >
> > But it seems the v3.2 could not save buffers, from the usual
> key-bindings, menu, or M-x save commands.
> >
> > Sadly I have to revert it back 2.5. And everything just worked as
> expected.
> Not at all, and it’s in widespread use.
> Can you make a bug report? Please give us a list of step-by-step
> instructions, starting with "Start Aquamacs without customizations" from
> the "Help/Diagnose and Report Bug" menu.
> Thanks
> - David
> --
> http://aquamacs.org -- Aquamacs: Emacs on Mac OS X
> http://aquamacs.org/donate -- Could we help you? Return the favor and
> support the Aquamacs Project!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.esm.psu.edu/pipermail/macosx-emacs/attachments/20150122/b02eac46/attachment.html>

More information about the MacOSX-Emacs mailing list