[OS X Emacs] aquamacs startup problem

Rick Lloyd richard.t.lloyd at gmail.com
Tue Mar 24 07:35:41 EDT 2015

I've been running aquamacs now since 2007 and also start from the command
line. I run under the bleeding edge of macOS (developer license) and,
likewise, install the newest version of aquamacs. I have seen this problem
on occasion over the years although it's not presently occurring.

I run under ksh, starting from inside an iTerm2 window using the following

*alias aq='/Applications/Aquamacs.app/Contents/MacOS/Aquamacs &'*
As you can see, I start the job in the background. It's been a long time
now but I seem to recall this was the bit of magic that finally got me to
come up clean. I know this is anecdotal but you might give it a try.


On Tue, Mar 24, 2015 at 5:52 AM, David Reitter <david.reitter at gmail.com>

> On Mar 24, 2015, at 5:13 AM, Marc Shapiro -- at work <marc.shapiro at acm.org>
> wrote:
> >> Does deleting Library/Preferences/org.gnu.Aquamacs.plist  help?
> >
> > I tried starting with the -q option; it didn't help.   Doesn't this
> ignore all preferences including the plist?
> No, I suspect it does not.
> > I can test this if you wish but it would require taking my old MacMini
> out from storage...    Please let me know if it's worthwhile.
> Unless we have a reproducible test case, this is a low-priority issue for
> me.
> So, no.
> --
> http://aquamacs.org -- Aquamacs: Emacs on Mac OS X
> http://aquamacs.org/donate -- Could we help you? Return the favor and
> support the Aquamacs Project!
> _____________________________________________________________
> MacOSX-Emacs mailing list
> MacOSX-Emacs at email.esm.psu.edu
> https://email.esm.psu.edu/mailman/listinfo/macosx-emacs
> List Archives: http://dir.gmane.org/gmane.emacs.macintosh.osx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.esm.psu.edu/pipermail/macosx-emacs/attachments/20150324/4612268a/attachment.html>

More information about the MacOSX-Emacs mailing list