[OS X TeX] TeXShop won't open .ps in jaguar

Bruno Voisin Bruno.Voisin at hmg.inpg.fr
Thu Oct 10 09:19:25 EDT 2002

Le jeudi, 10 oct 2002, à 15:05 Europe/Paris, Jean-Claude DE SOZA a 
écrit :

>> I had the same message as you.
>> I opened TeXShop.app with a control-click to reveal the contents. 
>> Then I edited Localizable.strings with Textedit and saved as the file
>> somewhere  on the desktop by choosing Unicode UTF 8. Finally, I
>> replaced the original file Localizable.strings in the TeXShop.app.
>> After that, no more message in the Console.

That's what I did first, early this afternoon, on a copy of TeXShop.app 
that I had moved to the Desktop. And yes, things worked (dragging 
PS/EPS files onto TeXShop) after I had done that.

But then I tried taking the original TeXShop.app, unmodified, and 
moving it to the Desktop. Surprise: things worked too, with this 
unmodified copy.

Then I erased all the TeXShops on my disk and reinstalled it from 
scratch. Things work, too.

Or is it that having once modified 
(opening it in TextEdit.app and converting the encoding to UTF-8) 
modifies some .plist file generated by TeXShop, and makes sure that it 
works in any case afterwards?

I'm just sure of one thing for now: I'm lost!

Bruno Voisin

Mac TeX info, resources, and news can be found at:
List archives can be found at:
Threaded list archives can be found at:
See message headers for list info.

More information about the MacOSX-TeX mailing list