[OS X TeX] TeXShop won't open .ps in jaguar

Axel E. Retif axretif at att.net.mx
Thu Oct 10 09:09:34 EDT 2002

On Thursday, October 10, 2002, at 05:35  AM, Bruno Voisin wrote:

> About Axel Retif's message, supporting what I reported earlier:  
> thanks, but I think this problem with spaces in filenames is distinct  
> from the problem with dragging PS or EPS files onto TeXShop (though I  
> wasn't clear about the separation in my previous messages).
> I tried again to drag a file psphprof.eps, at the first level of my  
> home directory, onto TeXShop, and I tried it several times in  
> sequence, closing TeXShop in between, it fails all the time with the  
> message in Console.app:
> 2002-10-10 13:13:46.797 TeXShop[394] CFLog (0):
> 	CFPropertyListCreateFromXMLData(): plist parse failed; the data is  
> not proper UTF-8. The file name for this data could be:
> 	/Applications/TeXShop/TeXShop.app/Contents/Resources/French.lproj/ 
> Localizable.strings
> 	The parser will retry as in 10.1, but the problem should be corrected  
> in the plist.
> 2002-10-10 13:13:47.681 TeXShop[394] launch path not accessible

Well --- I think it's the same. But I tried again, drag-dropping to  
TeXShop first and then both ps2pdf and epstopdf in Terminal.app with a  
file "V_Concurso_Part_Estados.eps" ---a pdf came out perfectly every  
time (but of course ps2pdf named "V_Concurso_Part_Estados.eps.pdf).

For me, then, your solution worked perfectly with TeXShop (because, I  
think, it wasn't a TeXShop but a Ghostscript problem).


Mac TeX info, resources, and news can be found at:
List archives can be found at:
Threaded list archives can be found at:
See message headers for list info.

More information about the MacOSX-TeX mailing list