[OS X TeX] can't find files in /usr/local/tetex/bin/

Hemant Bhargava hkb at mac.com
Thu Apr 8 00:35:55 EDT 2004

Hi -

can someone with better unix knowledge tell me what I can do to fix 

my tex system (tetex) runs ok, but when I manually look for certain 
files such as

[Hemant-Bhargavas-Computer:~] hemantb% which texconfig
texconfig: Command not found.
[Hemant-Bhargavas-Computer:~] hemantb% which texhash
texhash: Command not found.

I get a "not found" message. This means I can't run programs like 
texhash - and so I am unable to make use of certain files I've added to 
the texmf tree.

The files are all there ... I see them in the "powerpc-apple-darwin6.6" 
directory - which is aliased to powerpc-apple-darwin-current. And this 
worked the last time I tried - several weeks back.

I don't know what caused the problem, but I just discovered it 
yesterday. I'm running OSX.3.3 - it's possible this problem occurred 
after my latest software update.


- Hemant

Please see <http://www.esm.psu.edu/mac-tex/> for list
guidelines, information, and LaTeX/TeX resources.

More information about the MacOSX-TeX mailing list