[OS X TeX] Bug in gwTeX? uft8.def not found

Jan Eden lists at janeden.org
Fri Dec 3 16:43:37 EST 2004

Gerben Wierda wrote on 03.12.2004:

>On 3 Dec 2004, at 09:39, Jan Eden wrote:
>>I just reinstalled gwTeX (after I removed everything), using the
>>2003 layout. Afterwards, the compiler complained
>>LaTeX Error: File `utf8.def' not found.
>>So I checked the gwTeX tree and found:
>>Copying that file to utf8.def and doing a texhash solved the
>>But why isn't the def file named correctly right away?
>utf8.def was not part of teTeX 2.0.2 (TL2003) but is part of TL2004
>and teTeX 3. In the past I had my own copy of unicode stuff to be
>added to gwTeX, these days I draw it from TL (so theTL2003 setup
>gets the newer unicode stuff). I do this with other packages to, so
>TL2003 is basically TL2003 but some stuff (especially in the texmf
>tree) is newer. This generally is only an improvemen (see TL2003 as
>This problem is not very easy for me to solve and is the first time
>I run into a problem with new+old which may force me to complicate
>the TeX i-Package a bit more...
>Just curious: why do you use TL2003?
Sorry, I did not want to add to your workload. I use TL2003 since I read a lot about incompatibilities between the TL2004 setup and current versions of XeTex, and I tend to increasingly rely on XeTeX wonderful font access.

- Jan
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list