[OS X TeX] Re: textools --fixtexmftrees : parse error !

Steffen Wolfrum macosx-tex at st.estfiles.de
Tue Nov 9 17:51:33 EST 2004

(sorry for the delay - I've been abroad and off-line for a week)

Gerben Wierda <Gerben.Wierda at rna.nl> wrote:


> No, not 'sudo rehash' but just 'rehash' (rehash is a built-in command in
> tcsh). Don't add sudo unless I ask you.
> Anyway, I would advise you to do a logout, a login and a start of
> Terminal. After you have done that, type
>     which texexec
> it should respond
> /usr/local/teTeX/bin/powerpc-apple-darwin-current/texexec
> Still, all this stuff shoul dnot be necessary (most people shoul dbe able
> to work with TeX without using the command line at all). But we'll see
> what is blocking you anyway.
> G

Hi Gerben,

thanks for your patience!

Sure, I also tried "rehash" without sudo, but that seemed to do nothing at all.
Fact is that after rehashing, updating the locate database and restarting
still it does not work.

I just typed "which texexec"
and, you're right, it respons:

But it doesn't help me:
Last login: Tue Nov  9 23:23:04 on ttyp2
Welcome to Darwin!
[powerbook:~] steffen% which texexec
[powerbook:~] steffen% cd /Users/steffen/Desktop/test_folder
[powerbook:~/Desktop/test_folder] steffen% texexec --pdf test.tex
`texexec.pl' not found.
[powerbook:~/Desktop/test_folder] steffen% 

Maybe it help's to have a look on how this thread started: 
My whole (i-installer)Tex-system worked until I executed Hans' "textools --fixtexmftrees" 
in order to work with his new TDS...

What can be changed/missed by this command?

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list