[OS X TeX] makeidx error

John Vokey vokey at uleth.ca
Wed Apr 27 15:04:34 EDT 2005

I recently attempted to recompile a book that worked fine a year ago, 
and got the following error while it attempts to load makeidx.sty:

! LaTeX Error: Command \printindex already defined.
                Or name \end... illegal, see p.192 of the manual.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.

l.43 ...command\printindex{\@input@{\jobname.ind}}

I get the same error with a new document that attempts to use 

Thinking my TeX installation was corrupted somehow, I re-installed 
(2004 stable) using the I-Installer.  Same error.  Anyone else getting 

John R. Vokey
Lethbridge, Alberta

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list