[OS X TeX] Alpha flash mode prototype

david craig dac at panix.com
Mon Jan 10 13:48:01 EST 2005

Cool beans!  Thanks for having a go of it.  When one can source files, 
this could be keen.

I'm afraid I haven't been able to get it to work, though.  First, I've 
recently upgraded to Panther, and consequently am trying Apple's X11 
after using OroborOSX happily for quite some time.  I normally use tcsh. 
When I start an xterm, my .cshrc is read, but /etc/csh.login is not, 
unlike when I start a shell in Terminal.  (I suppose this is because 
xterm does not start a login shell?)  This has the consequence that 
/usr/local/teTeX/bin/powerpc-apple-darwin-current is not in the path. 
(I seem to recall that fink also adds it to your path when you install 
system-tetex, but I hadn't gotten 'round to that yet.)

I don't know whether or how this affects flash mode.  At any rate, even 
added to my path, when I open a TeX document and hit F2, I simply get 
"Error: failed to build custom format."  Haven't a clue where to begin 
to track down the problem.

The sample documents I tried (la)tex fine from the command line either 
from Terminal or xterm, and don't source any other files.  (I get the 
same error with

This is a test.  This is only a test.

I normally use OzTeX as my TeX application.  Might having OTEX as my TeX 
sig be the problem?  (I don't especially care to change right now for 
most purposes.)


David Craig

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list