[OS X TeX] Commutative Diagrams

Alain Schremmer Schremmer.Alain at verizon.net
Sun Jan 16 00:16:21 EST 2005

You hit the nail on the head.
Back when 1.35 came about, I upgraded (should have waited) but something 
didn't work with pdfsync and, someone, could even have been Koch, 
suggested I might stick with the older pdfsync.sty for a while. Of 
course, I stuck with it until now: Since it worked, I didn't see the 
point of "fixing" it.
But I did have version 0.6 and I just re-changed the names so that now 
this is the one being used and "everything" works.

Everything except the book.

With the new pdfsync, the console now says:
!Missing control sequence inserted
<inserted text>
but Companion doesn't explain it.

But it is really OK because after I hit r enter, the file is typeset and 
the pdfsync works.

So, a great thanks to all and especially to you. Now I can get back to work.

Grateful regards

Herb Schulz wrote:

>On 1/15/05 7:14 PM, "Alain Schremmer" <Schremmer.Alain at verizon.net> wrote:
>>It seems to work for everybody‹except for me.
>>(And I tried it as given, that is with the article class as opposed to
>>the bookclass.)
>>Grateful regards
>What version of pdfsync are you using? I think the latest version is 0.6. If
>you need it download it from
> <https://sourceforge.net/project/showfiles.php?group_id=58056>
>near the bottom of the page. Download the pdfsync-06.tgz file neat the
>bottom of the page. It's in the latex folder.
>Good Luck,
>Herb Schulz
>(herbs at wideopenwest.com)
>--------------------- Info ---------------------
>Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
>           & FAQ: http://latex.yauh.de/faq/
>TeX FAQ: http://www.tex.ac.uk/faq
>List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list