[OS X TeX] TeXShop sync problem

Joseph C. Slater joseph.slater at wright.edu
Wed Apr 5 15:39:06 EDT 2006

On Apr 4, 2006, at 3:49 PM, stephenmoye at cox.net wrote:

> I have one computer at work (DP 2.3Ghz, 2G RAM, OS X 10.4.6) on  
> which I run TeXShop. No matter what I do, I can't get sync to work.  
> If I double-click with the text tool on the typeset window,  
> absolutely nothing happens; if I double-click on the source window,  
> absolutely nothing happens. It works perfectly at home -- same setup.
> What am I missing?

This happened to me yesterday. Somehow after updating to 10.4.6 the  
ownership of ~/Library/texmf was switched to root. Changing it back  
to me fixed it. I don't know for sure that the update did it. It  
doesn't make sense that it did, but it's the only thing I can think of.
------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list