[OS X TeX] My ! has disappeared in Times

Ronald Bruck bruck at math.usc.edu
Wed Apr 26 16:53:03 EDT 2006

OK, I am going quietly crazy.  None of the things that Bruno  
suggested worked, and so I thought I would install a more modern  
version of the MathTime fonts, the MathTime Pro collection I bought  
about a year ago (including Supplement A and Supplement B) from  
PCTeX, but never got around to installing.

So the first thing I have to do is fix my texmf.local.  I take all  
the files which PCTeX provides and copy them into the correct places  
in my texmf.local.  I patch web2c/updmap.cfg, run updmap, then look  
at the log.  None of the mtpro maps "took".

Hmmm.  Why not?  I use the terminal to go into /usr/local/teTeX/share/ 
texmf.local/fonts/type1, and an ls shows me that the mtpro folder I  
had copied into it doesn't exist!

 From the terminal I do an ln -s from the type1 directory to my  
desktop.  The alias appears, I double-click it:  and there's the  
mtpro folder!

I can see it from the Finder, but I can't see it in Terminal.

So I understand why teTeX punts to Metafont (which fails, since there  
are no .mf files):  when I ran updmap, it never saw the font files,  
so it didn't use the map files.  (As I saw when I read the log.)  But  
why not?  Where'd they go?

Presumably I have some aliases which are pointing somewhere I don't  
realize they're pointing, but---nothing SHOWS to be an alias.

Any ideas what gives?  BTW, my Concrete fonts from Micropress work  
fine.  I used the same technique with them ???!!!

This is Mac OS X Server 10.4.6.

--Ron Bruck

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list