[OS X TeX] cmss vs. \sfdefault font question

Herbert Schulz herbs at wideopenwest.com
Mon Aug 7 19:20:10 EDT 2006

On Aug 7, 2006, at 6:09 PM, Gary L. Gray wrote:

> Something came up today that has me perplexed. I have a document  
> that I created in January that uses:
> \renewcommand{\familydefault}{cmss}
> to make everything sans serif. When typeset in January, it looked  
> great and all nice Postscript fonts were used. I just tried  
> typesetting it and it took forever as mf had to create all the  
> fonts. When it was done, it looked terrible (all bitmapped fonts).  
> I did a quick search on the list and found this command:
> \renewcommand{\familydefault}{\sfdefault}
> which worked perfectly.
> My question is, what in LaTeX has changed? Why did cmss work 7  
> months ago and why does it not work now?
> Thank you.
> -- Gary


Not sure if I'm barking up the wrong tree here but what does \the 
\sfdefault (is that the correct way of doing it?) return. Maybe  
looking at the console output will help too; what fonts are included  
when it works and when it doesn't work?

Have you updated the system? Using T1 font encoding?

Grabbing at straws here.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list