[OS X TeX] Two random reflections

Jens Nöckel noeckel at uoregon.edu
Fri Jan 27 11:41:28 EST 2006

> - Illustrator CS 2 fails silently to open EPS files for editing, 
> unless they are of type "TEXT" (as checked -- when Xcode is installed 
> -- by /Developper/Tools/GetFileInfo in Terminal, and set by 
> "/Developer/Tools/SetFile -t "TEXT"" also in Terminal). I noticed this 
> with old Mathematica EPS files of mine. I tried all possible tricks 
> (like changing Unix-style line endings to Mac-style line endings), 
> before thinking of this TeXT type thing, and none worked.

I have many old eps files of type "" (none), but Illustrator CS 2 opens 
them just fine. I often get a message telling me that the file was 
created in an earlier version and I have to click an "update" button, 
but after that the file is opened correctly. Except that fonts 
sometimes look a little different after the update... (the curse of the 
fonts, part 2?)
I am working in OS 10.3.9 - maybe your problem is a 10.4 issue?


------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list