[OS X TeX] problems with minitoc package

Jason Davies ophiochos at gmail.com
Wed Jul 26 05:20:20 EDT 2006

>Am 26.07.2006 um 00:10 schrieb Jason Davies:
>>I've faithfully copied the template in the pdf (as below) to no avail.
>>Can anyone see what I'm doing wrong? thanks.
>Could you please provide a real minimal example (i.e. a document where
>you removed everything that is not needed to reproduce the problem)?
>Chances are good that you will be able to find the problem yourself
>this way ...
>Thanks, Matthias

in fact I went through it from scratch using Mittelbach and Goossens' LateX Companion, which gave what seemed to be different instructions, which worked:-)

if anyone's interested, this was to put


at the very beginning then the command \minitoc in the appropriate chapter.

So I'm not sure what is going on there, but it worked.

thanks (and to Justin, my earlier follow-up message answered his question).
------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list