[OS X TeX] Problem with index using memoir

Piet van Oostrum piet at cs.uu.nl
Mon May 29 06:42:35 EDT 2006

>>>>> "Laurence Frank" <L.Frank at xs4all.nl> (LF) wrote:

>LF> Thank you for your contribution. Yes, this is definitely the problem: when
>LF> I disable the apacite line, the index is created correctly. So, apacite
>LF> and the printindex command cannot be used together within memoir. The
>LF> outcome sofar is one problem solved (I can make an index), one problem
>LF> gained (I have no reference list): is there an alternative for the apacite
>LF> package that  does not clobber the index printing?

I installed the apacite stuff and tried your example with some \cite and
\index commands added. It runs without problems. So I think there is
something that you are not telling us. Can you make a minimal example that
shows the error?
Piet van Oostrum <piet at cs.uu.nl>
URL: http://www.cs.uu.nl/~piet [PGP 8DAE142BE17999C4]
Private email: piet at vanoostrum.org
------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list