[OS X TeX] MiKTeX package manager

Morten Høgholm morten.hoegholm at gmail.com
Thu Sep 28 18:17:00 EDT 2006

On Thu, 28 Sep 2006 22:39:15 +0200, Alan Munn <amunn at msu.edu> wrote:

> Hi all,
> mpm used to work.  Now whenever I try to install something or update the  
> database, I get the following message:
> mpm: Server was unable to process request. ---> Index was outside the  
> bounds of the array.
> I found one reference to this in the MiKTeX dojo and the person solved  
> his problem by reinstalling.  So I did that and got the same error.
> Any suggestions?

The package repository list is temporarily unavailable. You can specify  
the repository manually like this (I did it earlier today):

sudo mpm --install=glossary  

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list