[OS X TeX] strange error going from one to two columns...

Joseph Lorenzo Hall joehall at gmail.com
Mon Apr 23 21:14:09 EDT 2007

Hi, I've been unable to diagnose the following error.  I'd appreciate any help.

The problem: When I run pdflatex (which is symbolically linked to
pdfetex on my system) on a paper I recently submitted, it exits with
an error... but only in twocolumn mode and not in onecolumn mode.

I've tried: upgrading the hyperref package as recommended on the
Internets and upgrading tetex to the latest in Fink.

Anyway, here is the file:

Here is the error in the terminal:


prompt> pdflatex draft.tex


! pdfTeX error (ext4): \pdfendlink ended up in different nesting level
than \pdfstartlink.
<to be read again>
                   \endgroup \set at typeset@protect
l.223 \begin{quote}

!  ==> Fatal error occurred, the output PDF file is not finished!


and here is version information:

prompt>pdfetex -v
pdfeTeX 3.141592-1.21a-2.2 (Web2C 7.5.4)
kpathsea version 3.5.4
Copyright (C) 1997-2004 Peter Breitenlohner (eTeX)/Han The Thanh (pdfTeX).
Kpathsea is copyright (C) 1997-2004 Free Software Foundation, Inc.
There is NO warranty.  Redistribution of this software is
covered by the terms of both the pdfeTeX copyright and
the GNU General Public License.
For more information about these matters, see the files
named COPYING and the pdfeTeX source.
Primary author of pdfeTeX: Peter Breitenlohner (eTeX)/Han The Thanh (pdfTeX).
Kpathsea written by Karl Berry and others.

Joseph Lorenzo Hall
UC Berkeley School of Information

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list