[OS X TeX] Undo after compilation?

Themis Matsoukas matsoukas at psu.edu
Sun Aug 5 10:02:07 EDT 2007

On Aug 3, 2007, at 4:09 PM, Jung-Tsung Shen wrote:

> A sympton I encountered the other day with TeXShop:
> I made some minor changes in the manuscript, then had it compiled.
> After the compilation, I clicked on "Undo" from the drop down menu,
> and then tried to compile again (by clicking on the "typeset" button
> within the editor), but the document refused to be compiled. Tried a
> couple of other documents and they all behaved the same. I had to
> close the document and reopened to proceed.
> Is it true that you can't undo after the manuscript is compiled?

I could not reproduce this problem in TS Version 2.10beta10 (210).


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list