[OS X TeX] Staying up to date with programs Gerben used to maintain

Herbert Schulz herbs at wideopenwest.com
Fri Dec 14 07:45:37 EST 2007

On Dec 13, 2007, at 7:46 PM, dan at geer.org wrote:

> brian at pongonova.net writes:
> -+-------------------------
> | Am I the only person using MacTeX who did *not* have a
> | straightforward install that worked from the start?  If not,
> | how are you managing your tweaks when you upgrade?
> |
> I upgraded and have never been able to make
> it work again despite several cumulative days
> of trying.  As I needed TeX solely for LaTeXiT,
> and as neither this list nor the author of the
> latter have caused me to figure out what it is
> that is broken, I've given up and gone back to
> groff where I am a 20-year power-user.  Groff
> plus GraphicConverter do all the things I need,
> and I enjoyed LaTeXiT while it worked, but once
> updated no go.  N.B., I am grateful for what help
> I did get here, but one must move on (or back).
> Best to all,
> --dan


What exactly did you ``upgrade''?

If you went to Leopard, you should downgrade to LaTeXiT 1.14.3 and it  
works fine.

If you upgraded something like Ghostscript via Fink or Macports, did  
you correct the path setting in LaTeXiT?

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

More information about the MacOSX-TeX mailing list