[OS X TeX] BibDesk preview missing char error

Adam R. Maxwell amaxwell at mac.com
Fri Jan 5 22:21:51 EST 2007

On Jan 5, 2007, at 18:58, Jonathan Lewis wrote:

> Thanks for the quick reply, Adam.
> On 2007/01/06, at 10:57, Adam R. Maxwell wrote:
>>> * Preview Preferences *
>>> Generate previews using TeX -- on
>>> Full path to pdflatex: /usr/local/teTeX/bin/powerpc-apple- 
>>> darwin7.9.0/pdfetex
>> Try using pdflatex instead of pdfetex.  XeLaTeX will also work.
> I set the path to
> /usr/local/teTeX/bin/powerpc-apple-darwin-current/pdflatex
> The error is now as reproduced below.
> I also tried setting the path to
> /usr/local/teTeX/bin/powerpc-apple-darwin-current/xelatex, but got  
> the same error.

Hmmm...I just realized that I don't have a TeX install on this  
machine, so I'm running i-Installer right now.

> ! LaTeX Error: Missing ¥begin{document}.
> See the LaTeX manual or LaTeX Companion for explanation.
> Type  H <return>  for immediate help.

My current guess is that your previewtemplate.tex file is corrupted  
somehow.  Try moving ~/Library/Application Support/BibDesk to your  
Desktop, then relaunch BibDesk and try previewing with the sample file  
that you sent me, without editing previewtemplate.tex.

-- adam
------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list