[OS X TeX] Problems with permissions using i-Installer

Martin Buchmann Martin.Buchmann at uni-jena.de
Mon Jan 8 05:40:32 EST 2007


Peter Dyballa said the following on 08.01.2007 11:01 Uhr:

> Before you start to maltreat your system you should spend some time with 
> UNIX reading and understanding. The incorrect settings might also 
> prevent AUCTeX from finding any documentation.

Of course you are more than right and as a matter of fact I exactly 
tried to do this in the past :-( I think I now remember what I did...

Someone posted a link to


in some newsgroup I guess when there was a big discussion going on about 
securing Tiger, etc. and I thought that I should read it and see what 
might be needful for me. On page 22, section 4.5 file system it is 
stated that the default umask should change from 022 to 027 for 
preventing newly created files from having read permissions for all users...

D'oh, once again! I only tried to follow what I thought was a good advice...

After setting this back to the default value, ghostscript installs and 
runs perfectly.

I am not sure if this a complete proof and the only thing that was wrong 
and if gwTeX will not be installed without a problem but I will give it 
a try and report later what I've come to.

Thanks for your help, also to Gerben!


The box said "Use Windows 95 or better," so I got a Macintosh

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list