[OS X TeX] Using gtamacfonts on Leopard

Herbert Schulz herbs at wideopenwest.com
Thu Nov 22 09:41:15 EST 2007

On Nov 22, 2007, at 4:16 AM, Bruno Voisin wrote:

> ...
> Actually the problem lies, exactly as you said, in the font itself  
> and in the encoding files in /usr/local/gwTeX/texmf.gwtex/fonts/enc/ 
> dvips/gtamacfonts/:
> - The enc files refer to the glyph ä under the name a_dieresis, and  
> similarly for the other glyphs a_tilde etc. This glyph is expected  
> at position 228.
> - Opening the file HoeflerText.ttf created when installing the TeX i- 
> Package under Tiger, and corresponding to version 5.0d7e2 of the  
> font, the glyph ä is indeed at position 228, with name a_dieresis.  
> Many thanks to Herb Schulz for sending off-list a copy of this file  
> yesterday night.
> - Opening the file /usr/local/gwTeX/texmf.gwtex/fonts/truetype/ 
> gtamacfonts/hoefler/HoeflerText.ttf created when installing the TeX  
> i-Package under Leopard, and corresponding to version 6.0d7e1 of the  
> font, the glyph is still at position 228, but its name is now  
> adieresis (without the underscore).
> ...


I wonder if the font change happened at some point in Tiger. When I  
installed gwTeX on my new MacBook Pro under 10.4.10 it was missing the  
ttf files. (Could that be because Fondu was burping?) This was  
confirmed by a few others. I copied the ttf files over from my older  
PowerBook G4 where gwTeX was installed quite a while ago.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

More information about the MacOSX-TeX mailing list