[OS X TeX] Latexmk 3.21c and epstopdf package support for pdflatex

Alain Matthes alain.matthes at mac.com
Tue Oct 2 04:20:05 EDT 2007

Le 2 oct. 07 à 10:09, Ross Moore a écrit :

>> I don't know latexmk but I suppose that in the script it's ps2pdf  
>> that is used, so
>>  ps2pdf calls ps2pdf13 actually ? why ?
>  ps2pdf  is meant to be customisable.
> You can edit it to use any of  ps2pdf12  ps2pdf13  ps2pdf14 ,
> and presumably in future there'll be  ps2pdf15  and perhaps others.

both gs-esp 8 and gs-gpl 8 can't create PDF above v1.4 . I think
ps2pdf15 is not for tomorrow !

Regards Alain

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list