[OS X TeX] Does not find my private texmf tree

Josep M. Font jmfont at inicia.es
Thu Sep 6 03:31:01 EDT 2007

El 05/09/2007, a las 10:15, Bruno Voisin escribió:

> Just to be sure, what does the next command report (taken from a  
> recent message by Maarten Sneep, and yes there's indeed a line  
> break in the command):
> kpsewhich -show-path=tex -progname=latex| sed 's/:/\
> /g'
> Output should be something of the form:

Exactly as yours.

> In particular, check whether you get:
> /Users/<your-user-name>/Library/texmf/tex/latex//


> And which output do you get from:
> kpsewhich texmf.cnf
> Default with MacTeX should be:
> /usr/local/texlive/2007/texmf/web2c/texmf.cnf


> Hope this helps,

Well, it seems my installation "seems" to be standard, despite its  
actual behaviour. You helped me understand there is something here I  
don't understsand. Anyway, moving my private texmf tree as advised by  
Richard solved the issue temporarily, and I hope when I upgrade  
everything will be solved...

Many thanks! Best,


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list