[OS X TeX] I can't get TeX + Ghostscript to work

Herbert Schulz herbs at wideopenwest.com
Sat Apr 5 08:01:35 EDT 2008

On Apr 4, 2008, at 8:51 PM, Dr. John R. Vokey wrote:
> As the subject says, when I switch to TeX + Distiller, I get no .dvi  
> file generated, but I do get a pdf (that, according to the log, is  
> generated somewhow before the dvi->ps-> pdf process is even started  
> (which, of course, fails to execute because no .dvi was generated).   
> Here are the last few lines of the console output:
> output written on hommoc3.pdf (5 pages, 79508 bytes).
> Transcript written on hommoc3.log.
> ### /usr/texbin/dvips -R -Poutline  -o /tmp/altpdflatex. 
> 3777-1207359988/hommoc3.ps hommoc3.dvi
> This is dvips(k) 5.96 Copyright 2005 Radical Eye Software (www.radicaleye.com 
> )
> /usr/texbin/dvips: ! DVI file can't be opened.
> ### FAILED to generate /tmp/altpdflatex.3777-1207359988/hommoc3.ps ()
> The engine I have for TeX + Ghostscript for LaTeX in the preferences  
> is: simpdftex latex --maxpfb
> Is that the problem?  And, if so, what should it be?


A minimal but complete example of a source file that shows this  
problem is needed. Place the command \listfiles before the  
\documentclass{...} command and also let us know what the contents of  
the log file say. Also, what TeX distribution are you using? I'm still  
guessing that either the documentclass or one of your included  
packages is old and doing some testing for pdftex incorrectly.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

More information about the MacOSX-TeX mailing list