[OS X TeX] Re: MacOSX-TeX Digest, Vol 6, Issue 8

Maarten Sneep maarten.sneep at xs4all.nl
Wed Apr 9 08:10:51 EDT 2008

Bridget Kane schreef:
> re item 12 regarding IEEE pdf

Please cut your reply to size, especially when replying to the digest. I
guess you'll notice this today when the new digest arrives...

> Herb's sollution got rid of most of the errors, so the solution
> worked - almost.  Just one error was returned from the IEEE pdf
> checker. That  error is
> "Error Acrobat version is less than 5.0"
> If Herb or someone can suggest how to get rid of this one, I'd
> appreciate it

Acrobat version less than 5.0 means pdf version 1.4. To set this in the
pdf, you can try to add

\pdfminorversion=4 % or a larger value

to the top of your file, at least if you use pdflatex. If you use latex +
dvips + ghostscript, you are probably out of luck.


More information about the MacOSX-TeX mailing list