[OS X TeX] LaTeXiT: Leopard incompatibility resolved

Bruno Voisin bvoisin at mac.com
Wed Apr 30 05:17:28 EDT 2008

Just noticed a new version 1.15 of LaTeXiT has been around for a  
fortnight, solving the Leopard compatibility issue finally.


I'm not monitoring list activity closely these days, but I don't  
remember seeing any annoucement of this here.

Bruno Voisin

More information about the MacOSX-TeX mailing list