[OS X TeX] Subfigure Package

Marco Belleschi rust82 at hotmail.it
Tue Feb 26 18:09:37 EST 2008

I'm using TexShop for my master thesis. If I insert the package subfigure in the preamble I get the following error

! LaTeX Error: Command \c at lofdepth already defined.
               Or name \end... illegal, see p.192 of the manual.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
l.124 \newcounter{lofdepth}

This is the preamble I'm using

\usepackage{amsmath, amsthm, amssymb}

The problem seems to be really odd, because using a different compiler than TexShop I don't get this error anymore. 
Thank you in advance for any hints


Express yourself instantly with MSN Messenger! Download today it's FREE!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://email.esm.psu.edu/pipermail/macosx-tex/attachments/20080226/4b0b30b6/attachment.html>

More information about the MacOSX-TeX mailing list