[OS X TeX] (no subject)

Alan Munn amunn at msu.edu
Tue Feb 26 18:10:26 EST 2008

At 10:39 PM +0000 2/26/08, Marco Belleschi wrote:
>I'm using TexShop for my master thesis. If I 
>insert the package subfigure in the preamble I 
>get the following error
>! LaTeX Error: Command \c at lofdepth already defined.
>                Or name \end... illegal, see p.192 of the manual.
>See the LaTeX manual or LaTeX Companion for explanation.
>Type  H <return>  for immediate help.
>  ...                                             
>l.124 \newcounter{lofdepth}
>This is the preamble I'm using
>\usepackage{amsmath, amsthm, amssymb}

You'll need to give more details than this.  We 
don't have access to your documentclass kth-mag 
nor to the package nada-ex.

The best way to debug this is to keep removing 
packages until the error goes away.  (For 
example, it's unlikely that any of the ams 
packages are the cause, so get rid of them etc.) 
Then at least you'll know what the conflict is. 
If  you can then post this smallest example that 
causes the error, perhaps we can help.  Can you 
post a link to the document class you are using?


Alan Munn 
amunn at msu.edu
Department of Linguistics                                 
and Germanic, Slavic, Asian and African Languages   Fax.  +1-517-432-2736
Michigan State University, East Lansing MI 48824      Tel.  +1-517-355-7491

More information about the MacOSX-TeX mailing list