[OS X TeX] Texmaker

Martin Costabel costabel at wanadoo.fr
Tue Jan 29 08:19:16 EST 2008

M. Tamer Özsu wrote:
> I believe I have the older one Martin. The content of ps2psf is as follows:
> #!/bin/sh
> # $Id: ps2pdf13 6300 2005-12-28 19:56:24Z giles $
> # Convert PostScript to PDF 1.3 (Acrobat 4-and-later compatible).
> exec ps2pdfwr -dCompatibilityLevel=1.3 "$@"
> My LaTeX installation is a standard MacTeX installation.

If this is the latest MacTeX, I would say they should upgrade their 
ghostscript. December 2005 is pretty old. Ghostscript-8.60 and later 
have the new version.


More information about the MacOSX-TeX mailing list