[OS X TeX] latexit issues

dfen2752 at mail.usyd.edu.au dfen2752 at mail.usyd.edu.au
Mon Jun 16 04:17:54 EDT 2008


Sorry about not getting back immediately (annoying timezone difference).

Okay. I'm not sure if this is normal behaviour, but when I type in groups,
I get the following:

"staff _lpadmin _appserveradm _appserverusr admin

So there's no group called "derek". And when i run the users command,
there's only "derek".

I've tried several things, none of which have worked:

deleting the temporary folder
changing the group of -Tmp- to admin, adding og+rx permissions, changing
user to root

So here's what the permissions look like (from /var/folders/xE/):

drwxr-xr-x  6 derek  staff   204B 16 Jun 17:49 xEm5OXIjHROVEkNVZizEOU+++TI/

drwx------   4 derek  staff   136B 16 Jun 17:51 -Tmp-/

drwxr-xr-x  4 derek  staff   136B 16 Jun 18:08 latexit-1.15.0/

-rw-r--r--  1 derek  staff   297B 16 Jun 18:08 latexit-1.tex

And "echo $PATH" gives:


In terms of the environment plist, I don't have one. Should I have that
file? And I'm sort of lost on how to format the environment.plist. I found
this example on the web

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN"
<plist version="1.0">

What am I supposed to add for the PSTricks ~/bin folder?

Thanks so much list :D. You guys have been awesome.



This message was sent using IMP, the Internet Messaging Program.

More information about the MacOSX-TeX mailing list