[OS X TeX] gtamacfonts & Leopard

David Watson dewatson at mac.com
Mon Jun 30 18:17:19 EDT 2008

Perhaps an execution of
     sudo updmap-sys --enable Map apple.map
from the Terminal is in order?

     David Watson

On Jun 30, 2008, at 4:37 PM, Paul Vickers wrote:

> Hi all
> I have been away from the list for a while, so I don't know if my  
> question has been answered during my absence, so apologies if it has  
> (though I couldn't find a solution to my problem with a search).
> I got a new MacBook Pro in April running Leopard (10.5.3). I  
> previously ran a G4 Powerbook. Leopard was a clean install and I  
> copied my data across by hand and reinstalled all applications. I  
> didn't copy the LaTeX  installation from the G4 (GWTex) instead  
> choosing to install from fresh the latest TexLive 2007 distribution.
> I came to need to update my CV which uses the gtamachoefler and  
> gtamacoptima packages. So, I copied the gtamacfonts folders from  
> their locations in the texmf.gwtex directory on my old G4 to the  
> corresponding locations in the usr/local/texlive/texmf-local tree.
> I then ran mktexlsr
> When I compiled my cv.tex file I got loads of errors about not being  
> able to render the hoefler and optima fonts, e.g.:
> pdfTeX warning: pdflatex (file ec-os-hoefler-HoeflerTextBlack): Font  
> ec-os-hoefler-HoeflerTextBlack at 600 not found
> pdfTeX warning: pdflatex (file ec-OptimaRegular): Font ec- 
> OptimaRegular at 1244 not found
> kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi  
> 600 ec-OptimaBold
> mktexpk: don't know how to create bitmap font for ec-OptimaBold.
> I have checked and both hoefler and optima are installed on the  
> computer. As you might expect, the resultant output is garbage.
> Any ideas?
> Thanks
> paul

More information about the MacOSX-TeX mailing list