[OS X TeX] TeX Live Utility not updating?

Adam R. Maxwell amaxwell at mac.com
Fri Aug 3 18:36:04 EDT 2012

On Aug 03, 2012, at 03:03 PM, Paolo Ghirardato <paolo.ghirardato at gmail.com> wrote:

> Adam (and Michael): I forgot to mention that I had already tried to switch repositories, and always got the same error. I tried again now with a couple of random repositories, and the log follows. I admit I have not tried all of them, but isn't this strange?
Yes, that is strange, and a very important point in figuring out the problem :).  I am able to connect to the utah repo, as well as ibiblio and purdue.  Do you have a proxy enabled in System Preferences, by chance?  Can you browse to


in Safari?  It looks like TLU's version check is succeeding, but tlmgr is failing.  This is usually a sign of proxy configuration not being detected properly, which could be a bug in TLU or 10.8.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://email.esm.psu.edu/pipermail/macosx-tex/attachments/20120803/f3eb967a/attachment.html>

More information about the MacOSX-TeX mailing list