[OS X TeX] weird behavior

Richard Koch koch at uoregon.edu
Wed Jul 20 11:42:37 EDT 2016


I tried this here with no problems. Since your behavior
happens in the Finder rather than in TeXShop, I don’t intend
to work on it. I don’t have Word and have never heard
of Communicator. 

Best of luck.

Dick Koch

> On Jul 20, 2016, at 8:27 AM, Nitecki, Zbigniew H. <Zbigniew.Nitecki at tufts.edu> wrote:
> I just recently (last few days) updated my TeXShop to version 3.65 and the first time I tried to use it I am getting the following very strange behavior—it sounds like an OS X problem, but it only started after the TexShop change, so I am going here first.
> I have a TeX source file which I want to copy and modify.  I duplicate it via command-D.  The icon next to the copy turns from a tex source icon to a word document icon—the listing in finder still says it is a tex document, but when I try to open it I get a message saying that I need to be signed in to Communicator to view a contact list, and I get a box to sign in to Communicator.  For context, I have used word, but never communicator, in the past.
> I just checked, and it is not the copy that is the problem.  If I try to open the original tex file I get the same error message.

More information about the MacOSX-TeX mailing list