[OS X TeX] Upgrade to High Sierra

Bréard, Andrea andrea.breard at asia-europe.uni-heidelberg.de
Thu Feb 1 14:17:56 EST 2018

Dear Gary,

Magic, the FixLink.pkg worked worked, thanks so much. I had tried to change manually the path of the Engines in the Preferences to


but that was obviously not the only thing to do.

Thanks again, best,


Andrea Bréard
From: MacOSX-TeX <macosx-tex-bounces at email.esm.psu.edu> on behalf of Gary L. Gray <euler at psu.edu>
Sent: Thursday, February 1, 2018 6:42 PM
To: TeX on Mac OS X Mailing List
Subject: Re: [OS X TeX] Upgrade to High Sierra

On Feb 1, 2018, at 11:49 AM, Bréard, Andrea <andrea.breard at asia-europe.uni-heidelberg.de<mailto:andrea.breard at asia-europe.uni-heidelberg.de>> wrote:

I have upgraded my MaxBook Pro ( from 2013 that ran on Yosemite previously) to High Serra yesterday. It is running, (but even slower than before it seems).

When I want to compile with XeLaTeX under TexShop 3.97,  I get an error, saying:

xelatex: Command not found.?

Same problem when I want to compile single chapters of my book with bibTex, I get: Error: the program bibtex does not exist.

Do I need to reinstall everything?

Run the FixLink.pkg in /Applications/TeX -- I think that will fix it.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.esm.psu.edu/pipermail/macosx-tex/attachments/20180201/b5c257e8/attachment.html>

More information about the MacOSX-TeX mailing list