[OS X TeX] TeXShop 3.99 Cmd-click not working

Alan Litchfield alan at alphabyte.co.nz
Wed Mar 21 15:35:21 EDT 2018

Hi Herb,

Had another go and now it works. Bit weird really.  :/

Yes, there are includes but the parts were not in the included file.

Happy happy. I can now cmd-click from preview to source and vice versa 
again :)

You may have been right in the first instance, that the .synctex.gz file 
needed replacing/updating.

I have been having a bunch of application and file system related issues 
since upgrading to High Sierra. Seems a convenient blame :)

Cheers, as ever

Dr Alan Litchfield
PO Box 1941
Auckland, New Zealand 1140

On 22/03/18 00:56, Herbert Schulz wrote:
>> On Mar 20, 2018, at 11:32 PM, Alan Litchfield <alan at alphabyte.co.nz> wrote:
>> Hi,
>> I am sure this worked previously but cmd-clicking to take me to a line in source seems not to work after the last upgrade. Is there a setting that may have been turned off that I need to turn on?
>> I have tried deleting the plist and have the same result.
>> Alan
> Howdy,
> One more thing... is this a distributed document (i.e., with a root file that uses \include of other files)?
> If so how are you typesetting the document? If via the pdflatex command (rather than, e.g., pdflatexmk) what are the contents of the pdfTeX section of the Engine tab of TeXShop->Preferences?
> Good Luck,
> Herb Schulz
> (herbs at wideopenwest dot com)
> ----------- Please Consult the Following Before Posting -----------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
> List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
>                  https://email.esm.psu.edu/pipermail/macosx-tex/
> TeX on Mac OS X Website: http://mactex-wiki.tug.org/
> List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the MacOSX-TeX mailing list