[OS X Emacs] latex error???

Jesper Ryge Jesper.Ryge at ki.se
Thu Sep 18 09:06:59 EDT 2008

On 18 Sep 2008, at 13:51, David Reitter wrote:

> On 18 Sep 2008, at 07:22, Jesper Ryge wrote:
>> if i do : '
>> /Applications/Aquamacs\ Emacs.app/Contents/MacOS/Aquamacs\ Emacs -Q &
>> i can compile the latex document!
> You didn't tell us what happens with -q.

the same error message as as normal aquamacs when u use -q, i.e. no  
compilations of latex document.

> Also, if you inspect `load-path', you can see easily if "ec-emacs"  
> is found somewhere.

do u mean look for load-path in Preferences.el or can i check somehow  
what paths emacs is loading after start-up? im not that much into all  
the specific commands within in emacs i must say, except for the  
normal editing shortcuts and so on... in the Preference.el there are  
no additional paths set. i used to have a path set to ess but the new  
distribution of aquamacs its not necessary.

>> somewhere else? i looked at the Preferences.el but i dont think  
>> there is
>> anything in there messing things up... i tried loading aquamacs  
>> without
>> my Preferences.el anyways and no change.
> You can always try to load it without customizations.el.

tried that now, same error message...
> --
> http://aquamacs.org -- Aquamacs: Emacs on Mac OS X
> http://aquamacs.org/donate -- Could we help you? Return the favor  
> and support the Aquamacs Project!

More information about the MacOSX-Emacs mailing list