[OS X Emacs] latex error???

Peter Dyballa Peter_Dyballa at Web.DE
Thu Sep 18 10:52:08 EDT 2008

Am 18.09.2008 um 13:22 schrieb Jesper Ryge:

> i guess it means there is something wrong with the customizations.el
> file, or? it looks pretty complicated when i open it and i dont really
> know where to start. any suggestions what it could be? or should i  
> look
> somewhere else? i looked at the Preferences.el but i dont think  
> there is
> anything in there messing things up... i tried loading aquamacs  
> without
> my Preferences.el anyways and no change.

I'm not using Aquamacs Emacs so I can't tell where to look. I know  
what to look at: lines containing the command name pdflatex in some  
ELisp file(s). Since with -q, i.e. without your personal  
customisation, the same error appears as when launching Aquamacs  
Emacs without any options, it has to be a caused by something in the  
system's init file. No error with -Q makes this clear – although: are  
you using AUCTeX then? A Preview menu is a sure sign ...



A common mistake that people make when trying to design something  
completely foolproof is to underestimate the ingenuity of complete  

More information about the MacOSX-Emacs mailing list