[OS X Emacs] Need help on installing CEDET and ECB on aquamacs

Shawn X. Lu reborntj at gmail.com
Fri Aug 5 21:36:08 EDT 2011

Hi everyone, I need your help on installing CEDET and ECB on aquamacs.
In the aquamacs downloading site "http://aquamacs.org/download.shtml", it says that CEDET is included in JDEE for old versions of aquamacs from 1.7 to 2.0. But what about the new version, say Aquamacs 2.3a2? I searched for instructions in Google and browsed a lot of websites in the past 2 days trying to figure out how to install CEDET and ECB on aquamacs, but none of them worked. I took a look at the archives and didn't seem to find what I need. So I really need your help guys. Thanks a lot!

By the way, I'm using Intel Mac running OSX Lion.

Best regards!


More information about the MacOSX-Emacs mailing list