[Mac OS X TeX] Font damage

Adrian Heathcote adrian.heathcote at philosophy.usyd.edu.au
Sun Dec 9 02:29:12 EST 2001


I have found that a few of my fonts in OS9 have been damaged, including 
a large number of the Latex postscript fonts downloaded for use with 
OzTeX or CmacTeX. The problem was so significant that Microsoft Office 
for OS9 was failing to start up at all and the attempt was crashing the 
finder. The error message from ATM Deluxe ( when I ran the diagnostic  
tool) was as follows: "the offset table in the FOND resource contains an 
offset which exceeds the length of the resource itself. Replace the 
suitcase file."

I've tried making the replacement but there is still an indication of 
damage. My question is: is it possible to fix the font? Can one get into 
the file and make some alteration that will make the font work again. 
The principal offender is Monotype Garamond (since I'm using TeXshop I 
can just about live without OzTeX but Mon Garamond was an expensive 
purchase.) Has anyone else discovered this kind of corruption to font 
files under the new classic environment?

Thanks in advance for any help

Adrian Heathcote

Department of Philosophy
University of Sydney
N.S.W. 2006
ph: 9351-2559

To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.
This list is not moderated, and I am not responsible for
messages posted by third parties.

More information about the MacOSX-TeX mailing list