[OS X TeX] Clipboard access in Emacs

David Wagner wagner at math.uh.edu
Sat Mar 2 11:47:36 EST 2002

I just downloaded and installed this new mac-emacs and it won't launch.  I 
admit that I made a mistake--first I tried launching Emacs (before reading 
the instructions that said not to do this).  I got the standard 
launch-animation effect but no menubar.  Launching mac-emacs at least put 
up a menubar but this quickly disappeared.

I tried deleting and re-installing but got the same results with just 
launching mac-emacs.

This is on a Pismo 400 MHz with 384 MB RAM, OS X 10.1.3.  I do have Xemacs 
installed--could there be a conflict?  I also tried renaming my .emacs 

Before installing mac-emacs, I had the Aqua-emacs installed, (upon which 
mac-emacs is based).  I removed this before installing mac-emacs.

David Wagner
"Being unable to cure death, wretchedness and ignorance,
men have decided, in order to be happy, not to think
about such things."
--Blaise Pascal

To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.
This list is not moderated, and I am not responsible for
messages posted by third parties.

More information about the MacOSX-TeX mailing list