[OS X TeX] TeXShop won't open .ps in jaguar

Bruno Voisin Bruno.Voisin at hmg.inpg.fr
Thu Oct 10 07:35:49 EDT 2002

About Axel Retif's message, supporting what I reported earlier: thanks,  
but I think this problem with spaces in filenames is distinct from the  
problem with dragging PS or EPS files onto TeXShop (though I wasn't  
clear about the separation in my previous messages).

I tried again to drag a file psphprof.eps, at the first level of my  
home directory, onto TeXShop, and I tried it several times in sequence,  
closing TeXShop in between, it fails all the time with the message in  

2002-10-10 13:13:46.797 TeXShop[394] CFLog (0):
	CFPropertyListCreateFromXMLData(): plist parse failed; the data is not  
proper UTF-8. The file name for this data could be:
	The parser will retry as in 10.1, but the problem should be corrected  
in the plist.
2002-10-10 13:13:47.681 TeXShop[394] launch path not accessible

And about clean installs, suggested by somebody else: I installed  
things as cleanly as possible, using Gerben's i-Installer package for  
teTeX and GhostScript 7, and the standard installer for TeXShop; both  
are the latest versions.

I didn't go as far as installing OS X 10.2 from scratch, I just  
upgraded my 10.1 (actually I did "Archive and install" at the  
suggestion of Apple technical support, after experiencing problems) and  
then reinstalled teTeX and TeXShop from scratch. I'm also not really  
willing to reinstall the OS completely, as I have no additional disk  
for backing up the 3.5 Gb in my home directory, everything is on CDs  
and Zip cartridges and I don't want to spend the time reconstructing  
the directory from the scattered pieces, in case of emergency.

Bruno Voisin

Mac TeX info, resources, and news can be found at:
List archives can be found at:
Threaded list archives can be found at:
See message headers for list info.

More information about the MacOSX-TeX mailing list