[OS X TeX] What happened to Graphics_In_Plain_TeX?

Bernd Thaller bernd.thaller at uni-graz.at
Thu Sep 26 10:54:25 EDT 2002

Hi  there!

I'd like to use pdf-graphics in plain TeX and until a month ago the method
described in the folder Graphics_In_Plain_TeX of the TeXShop distribution
worked fine for me.
Now I suddenly get strange error messages (details below). I can't even
typeset the example file provided with TexShop without errors
(these errors are not serious, but annoying -- I have to press
return in order to finish typesetting).

Is this a problem with my installation or does anybody else
also has this problem?
(Could anybody please try to typeset the file
TeXShop_Folder/Graphics_In_Plain_TeX/example.tex and tell me?)
Has anything been changed in tetex (or graphicx.sty or miniltx.tex)
during the last two months that might cause this problem?

I am not a TeXpert and I do not know how to get rid of this bug.
If I am the only one having this problem, what can I do?
I would appreciate any help, because this bug is really annoying.
If this is a general problem, something has to be done about this.

Here are some details:
I'm using the newest versions of TeXShop/tetex on OS X 10.2
(the same error occurs with iTeXMac).
When I typeset the example file I get the following error message:

This is pdfTeX, Version 3.14159-1.00b-pretest-20020211 (Web2C 7.3.7x)
Babel <v3.7h> and hyphenation patterns for american, french, german, ngerman, d
utch, nohyphenation, loaded.
(./graphicx.tex (./miniltx.tex)
! Undefined control sequence.
l.1287 \endETEX


Pressing return after this lets me finish typesetting. The resulting
output seems to be ok.

(Sorry, I posted this problem a about a month ago but there was no answer)

Thank you,

Bernd Thaller

Mac TeX info, resources, and news can be found at:
List archives can be found at:
Threaded list archives can be found at:
See message headers for list info.

More information about the MacOSX-TeX mailing list