[OS X TeX] New TeX i-Package release. Bug fix.

Curtis Clifton curt.clifton at mac.com
Wed Dec 29 12:56:09 EST 2004

On Dec 29, 2004, at 11:05 AM, Gerben Wierda wrote:

> There is a new TeX i-Package release.
> Some people have experienced problems with the previeous release. The  
> reason was that if you did the first TeX Live 2004 install on top of  
> an older release you would run into the problem that the map files  
> created with updmap were not added to the TeX hash.
> For people who have this problem:
> 	Open Terminal
> 	type
> 		sudo texhash
> 	and wait until it is done. This should fix the problem.
> Or run the configuration phase again and make sure you choose to  
> update mappings and you clik the select button on the window with the  
> mapping list.

It still doesn't work.  Computer Modern is fine now, but compiling a  
simple document with a fourier results in the now familiar string of:

Warning: pdflatex (file  
putr8a.pfb): character 112 is mapped to .notdef

Running the configuration stage again, having done a Basic install,  
doesn't give the option of updating mappings.  Running `sudo texhash`  
from the command line still doesn't make fourier work correctly.   
Reinstalling using a full install doesn't help.  Reinstalling using an  
expert install, and making sure fourier and utopia are selected in the  
update maps stage also doesn't help.  Finally, running `sudo updmap &&  
sudo texhash` also doesn't help.


Curtis Clifton, PhD Candidate
Dept. of Computer Science, Iowa State University

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list