[OS X TeX] trouble making TeXShop work for me

rbmjk at alltel.net rbmjk at alltel.net
Sun Mar 6 08:33:48 EST 2005

I am experienced with TeX but new to TeX on the MAC.

I have a (plain) TeX file called slides2.tex. I TeX it using TeXShop.
I get the error message:

    I can't find the file /home/kellogg/info/tex/macros

In fact, slides2.tex contains no such line!! It did in previous incarnations
that I also tried, unsuccessfully, to TeX using TeXShop, but no longer.
I searched through the file, but it is not there. What to do?

Maybe TeXShop is using my previous version of slides2.tex. I looked
in ~/Library/texmf and in ~/Library/texmf/tex/plain, but nothing is
there except a single file, called pdfsync.tex that I wonder might
somehow be the culprit. I tried this with slides2.tex in
Documents, in ~/Library/texmf, and in ~/Library/texmf/tex/plain,
the same thing happened. I opened a terminal shell, went to the
appropriate directory, and typed "tex slides2.tex", and the same thing

Any help would be appreciated. I sure would like to TeX this file.

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the MacOSX-TeX mailing list